News Office Field Order Support About Us

agco c1000 as applied data

Search Discussion Boards
April 29, 2012 10:56PM
Hi,
I have a Agco C1000 display which I have been trying to write and read vra maps to. I have a few issues that come up
1- I get a width in Farmworks that says it is 13.12 ft when I have it set in the display as 59 ft
2- I get two sets of as applied data, one that says vr actual rate and this shows the as applied accurately and the second says vra rate actual 2012 11-52 where 2012 11-52 is what I entered for a product, this just shows up before I started actually doing the vra but the work switch was down, the data shows 0 lbs/ac
3-The desired rate and actual rate for the vra products come back into farmworks as kg/ac even though I sent them to Agco as lbs/ac and the display is set up for Imperial measurements. If I go into layer properties and change the units to lbs/ac the actual does the conversion to lbs/ac but the desired rate switches the units to lbs/ac but the data is still in kg/ac
4- When I go to link products to tanks in the Agco it links the products to the tanks but it does not show the product names for each tank.
I am running the most current version and it says all my updates are done. The Agco has version 1.8.0
Thanks
Curt
SubjectAuthorPosted

agco c1000 as applied data

Curt McNaughtonApril 29, 2012 10:56PM

Re: agco c1000 as applied data

KathyClineApril 30, 2012 10:53AM

Re: agco c1000 as applied data

Curt McNaughtonApril 30, 2012 07:01PM

Re: agco c1000 as applied data

KathyClineMay 01, 2012 09:06AM

Re: agco c1000 as applied data

Curt McNaughtonMay 01, 2012 09:51AM

Re: agco c1000 as applied data

KathyClineMay 01, 2012 04:19PM

Re: agco c1000 as applied data

Curt McNaughtonMay 01, 2012 04:22PM

Re: agco c1000 as applied data

KathyClineMay 01, 2012 04:27PM

Re: agco c1000 as applied data

Curt McNaughtonMay 07, 2012 09:09AM

Re: agco c1000 as applied data

KathyClineMay 07, 2012 09:13AM

Re: agco c1000 as applied data

Curt McNaughtonMay 07, 2012 09:16AM

Re: agco c1000 as applied data

KathyClineMay 07, 2012 10:21AM

Re: agco c1000 as applied data

Curt McNaughtonMay 07, 2012 10:40AM

Re: agco c1000 as applied data

KathyClineMay 07, 2012 01:21PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited