News Office Field Order Support About Us

Re: Depreciation on traded asset

Search Discussion Boards
April 19, 2012 05:21PM
I think I figured out a work around. What if I allocate additional depreciation to the new asset equal to the amount of the depreciation that is already allocated to the traded asset, through the allocate inputs screen? I tried this on a test basis and it appears to work. It spreads the correct amount onto the entrerprise statements which is my ultimate goal. The only thing is it will give me a negative amount allocated for depreciation expense, which shouldn't be a problem should it? This negative amount is deceiving as although the depreciation expense was allocated to all the assets including previously traded assets, the depreciation on traded assets never shows up in any enterprise statements or is it capitalized into inventory.

I think I will handle all future trades as you discussed previously. Thanks for all your help
SubjectAuthorPosted

Depreciation on traded asset

BrianVApril 17, 2012 09:35AM

Re: Depreciation on traded asset

Kathy ClineApril 17, 2012 11:20AM

Re: Depreciation on traded asset

BrianVApril 17, 2012 11:52PM

Re: Depreciation on traded asset

Kathy ClineApril 18, 2012 08:11AM

Re: Depreciation on traded asset

BrianVApril 18, 2012 11:02AM

Re: Depreciation on traded asset

Kathy ClineApril 18, 2012 01:47PM

Re: Depreciation on traded asset

BrianVApril 18, 2012 10:00PM

Re: Depreciation on traded asset

Kathy ClineApril 19, 2012 08:00AM

Re: Depreciation on traded asset

BrianVApril 19, 2012 05:21PM

Re: Depreciation on traded asset

Kathy ClineApril 20, 2012 09:18AM



Sorry, you do not have permission to post/reply in this forum.
Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited