April 13, 2012 03:28PM
To remove the fields from the Client/Farm/Field tab, right click on the field name and choose delete or retire. I suspect you will only have retire as the option since there is history associated with the field. Once that has been done, if they are still in the list, go to the view menu and deselect the option for show retired land areas.

I hope this helps.

Jeff Geiger
Farm Works Software

www.farmworks.com
jeff@farmworks.com
SubjectAuthorPosted

Getting rid of fields created by mistake

lowcrabbApril 13, 2012 10:28AM

Re: Getting rid of fields created by mistake

Jeff GeigerApril 13, 2012 03:28PM



Sorry, only registered users may post in this forum.

Click here to login