News Office Field Order Support Contact Us

Re: Incorrect colors on Printed Maps

Search Discussion Boards
April 24, 2017 01:22PM
I tracked it down to the Boundary Layer. Even though it is in the background , the third layer down, if it has any color in it it shows up when you print, although your can't see it in the Map View, with one exception. In the Views window if you have a Client, an Enterprise, or a Farm selected that color will show up when you print even though it doesn't in the Map View. If you have the Field Boundaries selected for the Boundary layer it will do the same thing unless you set the Display Options in the Boundary layer to None. If you select Last Job in the View window for the Boundary layer, the color for it now shows up in the Map View unlike any of the other selections.

I can solve this by setting the transparency of the whatever is selected in the View window to 0%, or setting the Display Options for the Boundary Layer/Boundaries/ Fields to None and making sure Field Boundaries is selected in the View window for the Boundary layer or choose an attribute that doesn't exist in the Boundary Layer such as a Restricted Entry or an Enterprise that is not in that Field.

I don't remember having this problem before the newest version.

Dusty Eddy
Professional Services Manager
ATI Solutions LLC
The Dalles, OR
deddy@atisolutionsllc.com
SubjectAuthorPosted

Incorrect colors on Printed Maps

Dusty EddyApril 24, 2017 12:33PM

Re: Incorrect colors on Printed Maps

Dusty EddyApril 24, 2017 01:22PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited