News Office Field Order Support Contact Us

Equipment Unit Cost Not Calculating

Search Discussion Boards
November 04, 2016 11:46AM
Hi,

I recently got a new computer so I backed up all my projects and am beginning to restore them on Farmworks on my new computer. Now when I pull an enterprise report one of my tractors shows a quantity of hours but not a unit cost. I double-checked that the tractor is set to passive and that there is depreciation in the current year. I typically have my 'depreciation on statements' set to entire year but also tried amount to date without any change. What else am I missing?

Thanks,

Corey
SubjectAuthorPosted

Equipment Unit Cost Not Calculating

cfoltzNovember 04, 2016 11:46AM

Re: Equipment Unit Cost Not Calculating

KathyClineNovember 04, 2016 02:13PM

Re: Equipment Unit Cost Not Calculating

khigerdNovember 05, 2016 02:31PM

Re: Equipment Unit Cost Not Calculating

KathyClineNovember 07, 2016 07:51AM

Re: Equipment Unit Cost Not Calculating

khigerdNovember 15, 2016 08:24AM

Re: Equipment Unit Cost Not Calculating

KathyClineNovember 15, 2016 09:55AM

Re: Equipment Unit Cost Not Calculating

khigerdNovember 15, 2016 08:18PM

Re: Equipment Unit Cost Not Calculating

KathyClineNovember 16, 2016 09:30AM

Re: Equipment Unit Cost Not Calculating

khigerdDecember 07, 2016 08:12PM

Re: Equipment Unit Cost Not Calculating

KathyClineDecember 08, 2016 07:48AM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited