October 19, 2016 02:43PM
Hi.
I have version 211.9.490 of farmworks.
Do i have to buy the latest version of farmworks to use google earth images? Or is there an upgrade?
Regards John Olav
SubjectAuthorPosted

Error message when updating aerial image

ewaldhartFebruary 25, 2016 10:01AM

Re: Error message when updating aerial image

KathyClineFebruary 25, 2016 07:24PM

Re: Error message when updating aerial image

John OlavOctober 19, 2016 02:43PM

Re: Error message when updating aerial image

KathyClineOctober 20, 2016 09:27AM



Sorry, only registered users may post in this forum.

Click here to login