News Office Field Order Support Contact Us

Re: No Guidance lines written to Pro 600

Search Discussion Boards
July 26, 2015 09:48PM
Hi Scott

Yes, he did completely uninstall and reinstall. He had to because it didn't install correctly in the first instance - reported as being version 4.0.40305.0 - which I assumed meant that there had been a problem installing it. I had him uninstall and then run the installer again. It then reported being 1.0.97.

Cheers

Jo
SubjectAuthorPosted

No Guidance lines written to Pro 600

jopetersJuly 12, 2015 11:01PM

Re: No Guidance lines written to Pro 600

jopetersJuly 13, 2015 08:03PM

Re: No Guidance lines written to Pro 600

KathyClineJuly 14, 2015 07:56AM

Re: No Guidance lines written to Pro 600

jopetersJuly 16, 2015 09:50PM

Re: No Guidance lines written to Pro 600

Scott NusbaumJuly 17, 2015 07:03AM

Re: No Guidance lines written to Pro 600

jopetersJuly 26, 2015 09:48PM

Re: No Guidance lines written to Pro 600

KathyClineJuly 27, 2015 08:55AM

Re: No Guidance lines written to Pro 600

KathyClineJuly 13, 2015 08:20AM

Re: No Guidance lines written to Pro 600

jopetersJuly 13, 2015 08:30AM

Re: No Guidance lines written to Pro 600

vjfarmJuly 26, 2015 04:58PM

Re: No Guidance lines written to Pro 600

jopetersJuly 26, 2015 09:49PM

Re: No Guidance lines written to Pro 600

vjfarmJuly 28, 2015 09:34PM

Re: No Guidance lines written to Pro 600

KathyClineJuly 29, 2015 08:23AM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited