News Office Field Order Support Contact Us

Re: legend value colours not working once value updated

Search Discussion Boards
December 19, 2013 08:11AM
To change the items you must go into the edit mode on the layer and change the individual points/lines/areas. Changing the legend will not change the data on the map in any way.

Once the items have been re-named, you can select the point, and go to the information tab (below the map tab with blue circle with letter i in it) and verify that the point's definition did in fact change.

Once you have confirmed the changes, then save and close the map, remove it from display and then re-display the map. The legend will update to reflect the new names assigned to the points/areas/lines. There will be no need to actually go in and type anything in the legends box.

I hope this helps.

Jeff Geiger
TABS Support


jeff_geiger@trimble.com
SubjectAuthorPosted

legend value colours not working once value updated

fufunksDecember 17, 2013 09:20AM

Re: legend value colours not working once value updated

Jeff GeigerDecember 17, 2013 01:05PM

Re: legend value colours not working once value updated

fufunksDecember 19, 2013 05:30AM

Re: legend value colours not working once value updated

Jeff GeigerDecember 19, 2013 08:11AM

Re: legend value colours not working once value updated

fufunksDecember 19, 2013 11:57AM

Re: legend value colours not working once value updated

Jeff GeigerDecember 19, 2013 04:18PM

Re: legend value colours not working once value updated

fufunksDecember 19, 2013 04:32PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited