News Office Field Order Support Contact Us

Re: Cant import into the correct year

Search Discussion Boards
December 02, 2013 04:38PM
There is no way to change the crop enterprise year while importing the data into the program as this must be how it was entered into the display but you can however, setup a new crop enterprise for 2014 and move the jobs to it.

To do so:
Right-click on the field name and choose New Crop Enterprise > set up the 2014 wheat enterprise > locate the wheat planting job in the jobs tab or in the client/farm/field tree on the left > right-click on it and choose Properties > this will take you into the "Farming" box > click in the crop enterprise dropdown box > select 2014 wheat > click ok to save the changes. Repeat these steps for any other jobs listed under the incorrect 2013 wheat enterprise on this field until there is nothing else listed under it. The program should automatically remove the 2013 wheat enterprise once it is empty (there will no longer be a + next to it) but if it does not, you can simply right-click on 2013 wheat and choose Delete. If you do not have the option to delete, there is probably still something (a job, layer, etc) listed under the enterprise that needs moved first.

I hope this helps!

Thanks,

Abby Hruby
Farm Works Software
SubjectAuthorPosted

Cant import into the correct year

mrotherNovember 29, 2013 09:23PM

Re: Cant import into the correct year

Abby HrubyDecember 02, 2013 04:38PM

Re: Cant import into the correct year

mrotherDecember 02, 2013 06:34PM

Re: Cant import into the correct year

Abby HrubyDecember 03, 2013 07:56AM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited