News Office Field Order Support Contact Us

Re: using connected farm on farmworks

Search Discussion Boards
November 12, 2012 04:28PM
Nicole, I am having the same problem as Tall Grass. Using the Android app I traced a tile line using the scouting and line feature. The line and flags I set appeared in my field on the app. I pushed the Done button and then the Send. Later the same day (10/9), I received the confirmation email and used the "Retrieve your Data" link to login to Connected Farm. I have all 3 layer boxes checked and all the flag boxes checked in the scouting layer. Pushing the "All fields" button brings up a box which only says "all fields" and a blue selection dot nothing else, ok and cancel. ok with blue dot on. I zoom the map in to my field and nothing shows. I assume that since the field name that I put in on the app did not display in the all fields box that Connected Farm did not receive or miss handled the sent data.

I uploaded the feed back data also that you requested from the previous post. I hope this helps.
Thanks
dlgordon
SubjectAuthorPosted

using connected farm on farmworks

Tall GrassOctober 29, 2012 05:23PM

Re: using connected farm on farmworks

Nicole YoqueletOctober 31, 2012 07:54AM

Re: using connected farm on farmworks

Tall GrassOctober 31, 2012 10:34AM

Re: using connected farm on farmworks

khigerdNovember 09, 2012 07:50PM

Re: using connected farm on farmworks

Nicole YoqueletNovember 12, 2012 09:12AM

Re: using connected farm on farmworks

Tall GrassNovember 12, 2012 10:55AM

Re: using connected farm on farmworks

Nicole YoqueletNovember 12, 2012 11:09AM

Re: using connected farm on farmworks

dlgordonNovember 12, 2012 04:28PM

Re: using connected farm on farmworks

Nicole YoqueletNovember 13, 2012 08:28AM

Re: using connected farm on farmworks

khigerdNovember 14, 2012 08:13AM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited