August 04, 2014 08:32AM
I'm having this same problem but with an Ag162. I think I have tried all of the suggestions but with no luck.
When I auto baud with the internal gps switched off it just says no gps found.

Any ideas??
SubjectAuthorPosted

Yuma 2 to Raven Pheonix 200 via serial to USB adapter

bviatorApril 03, 2013 01:08PM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

KathyClineApril 03, 2013 03:39PM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

bviatorApril 03, 2013 05:28PM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

Scott NusbaumApril 04, 2013 11:46AM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

bviatorApril 05, 2013 09:12AM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

KathyClineApril 05, 2013 12:23PM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

KathyClineApril 04, 2013 08:31AM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

bviatorApril 04, 2013 08:36AM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

KathyClineApril 04, 2013 11:04AM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

bviatorApril 07, 2013 09:15AM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

KathyClineApril 08, 2013 09:08AM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

bviatorApril 08, 2013 07:40PM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

graeme@mountliming.co.ukAugust 04, 2014 08:32AM

Re: Yuma 2 to Raven Pheonix 200 via serial to USB adapter

KathyClineAugust 04, 2014 11:50AM



Sorry, only registered users may post in this forum.

Click here to login