News Office Field Order Support Contact Us

Re: 2110 and 98se

Search Discussion Boards
March 22, 2006 12:00AM
Dennis,

The new Win 5.0 operating system does require Active Sync 4.0 or higher (4.1 is available for download). However 4.0 is not compatible with Window 95. 98, Millennium or NT4.0. Active Sync 3.8 is compatible with Win 98se. I've place a couple of links below on the specifications for the different versions. I understand what you are saying with the CD being included with the iPAQ. However, these CDs come already packaged and sealed with the iPAQs.

ActiveSync 3.8

Active Sync 4.1

Deb Hurraw
Farm Works Software


SubjectAuthorPosted

2110 and 98se

Dennis Dow March 22, 2006 12:00AM

Re: 2110 and 98se

Deb Hurraw - Farm Works Software March 22, 2006 12:00AM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited