News Office Field Order Support Contact Us

Re: HP iPAQ not charging

Search Discussion Boards
September 29, 2005 12:00AM
Michael,
In a previous post you said you were going to check the voltage coming out of the Raven to make sure it was outputting power. How did this come out? Also, have you verified that when your implement switch is off, that Site Mate stops logging and vice versa? The part that really stumps me is that your iPAQ indicates that you are hooked to power but the light does not come on. My best guess is that maybe there is something going on in the Otterbox or in the IFB box. If you have a week or two where you won't need the setup, could I get you to send us the iPAQ, Otterbox & IFB? We can then test it here and figure out the exact problem.

R. Scott Nusbaum
Farm Works Software

SubjectAuthorPosted

HP iPAQ not charging

Michael Brier May 03, 2005 12:00AM

Re: HP iPAQ not charging

R. Scott Nusbaum - Farm Works Software May 04, 2005 12:00AM

Re: HP iPAQ not charging

Michael Brier May 04, 2005 12:00AM

Re: HP iPAQ not charging

R. Scott Nusbaum - Farm Works Software May 05, 2005 12:00AM

Re: HP iPAQ not charging

Michael Brier May 05, 2005 12:00AM

Re: HP iPAQ not charging

Deb Hurraw - Farm Works Software May 06, 2005 12:00AM

Re: HP iPAQ not charging

Michael September 28, 2005 12:00AM

Re: HP iPAQ not charging

R. Scott Nusbaum - Farm Works Software September 29, 2005 12:00AM

Re: HP iPAQ not charging

Michael September 30, 2005 12:00AM

Re: HP iPAQ not charging

R. Scott Nusbaum - Farm Works Software October 03, 2005 12:00AM

Re: HP iPAQ not charging

Michael Brier January 09, 2006 12:00AM

Re: HP iPAQ not charging

R. Scott Nusbaum - Farm Works Software January 10, 2006 12:00AM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited