News Office Field Order Support Contact Us

Re: Depreciation

Search Discussion Boards
May 10, 2016 08:49AM
I've returned to trying to sort out my problem with matching depreciation with my accountant's figures. However I have deleted the entries that I thought caused on the problem on a TEST project. In the Acctg/Depre/AssetDepre/Livestock/2011cows (where you actually enter the depreciation for the year), the ORIGINAL cost of this set of cows is wrong. It should be $12084.42. What it shows is $9494.91. The Acc Depre is correct at $9064.51. This leaves me a book value of $430.40 which is less than the amount of depre that I need to enter for the 2015 tax year.

My Livestock Inventory report correctly shows a balance of $12084.42. When I look at adjust livestock screen under livestock details, it shows the correct total purchase cost. I re-entered that cost just hoping it would reset in the asset depreciation but it did not.

The Enterprise Statement for that asset of 2011 cows shows the correct beginning cost of $12084.42 BUT it also shows that 3 cows died at a cost of $2589.52, leaving me with a current on hand balance of $9494.90 which is off a penny from what the asset depreciation ORIGINAL cost shows but I think is the root of all my problem. I have looked at every entry in my Breeding Livestock/Purchased account since these cows were purchased in 2011 and can find no entry for the death loss of 3 cows.

I am unable to try to reconcile with my accountant's figures until this problem is corrected. Please let me know what I should to. Appreciate your help. Mary Paul
SubjectAuthorPosted

Depreciation

Mary Paul WilliamsApril 13, 2016 05:20PM

Re: Depreciation

KathyClineApril 14, 2016 08:08AM

Re: Depreciation

Mary Paul WilliamsApril 14, 2016 03:33PM

Re: Depreciation

Mary Paul WilliamsApril 14, 2016 03:02PM

Re: Depreciation

KathyClineApril 14, 2016 04:17PM

Re: Depreciation

Mary Paul WilliamsApril 14, 2016 02:57PM

Re: Depreciation

KathyClineApril 14, 2016 04:20PM

Re: Depreciation

Mary Paul WilliamsApril 14, 2016 12:14PM

Re: Depreciation

KathyClineApril 14, 2016 04:20PM

Re: Depreciation

Mary Paul WilliamsApril 14, 2016 04:31PM

Re: Depreciation

KathyClineApril 14, 2016 04:58PM

Re: Depreciation

Mary Paul WilliamsApril 15, 2016 08:58AM

Re: Depreciation

Mary Paul WilliamsMay 10, 2016 08:49AM

Re: Depreciation

KathyClineMay 13, 2016 12:25PM

Re: Depreciation

Mary Paul WilliamsMay 19, 2016 02:23PM

Re: Depreciation

KathyClineMay 19, 2016 02:33PM

Re: Depreciation

Mary Paul WilliamsMay 19, 2016 03:58PM

Re: Depreciation

Mary Paul WilliamsMay 24, 2016 10:59AM

Re: Depreciation

KathyClineMay 24, 2016 02:39PM

Re: Depreciation

Mary Paul WilliamsMay 24, 2016 03:07PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited