News Office Field Order Support Contact Us

Re: "All" button not working

Search Discussion Boards
January 14, 2016 09:47AM
Regardless of any process, I CAN click OK and bring up the multiple allocation screen. Here's the scenario keeping in mind this only happens on the "landlord" or "mine" categories, no others. The other enterprises work fine. The multiple allocation screen will come up in any scenario.

Let's say 10 enterprises are listed and I want 7.

1) Use the shift key and click top to bottom in which ALL enterprises highlight to blue; then use the cntrl key to deselect the 3 I don't want. Hit ok and the multiple allocation screen appears.

2) Use the cntrl key and click on the 7 I want, they highlight to blue, Hit ok and the multiple allocation screen appears.

3) Use the "all" button, Nothing highlights to blue or gray, try to make sure and deselect the ones I don't want, hit ok and then double check on the multiple allocation screen that I have the correct selections. This process works, but you don't now for sure which are selected/deselected until you bring up the multiple allocation screen.

4) Click on "equipment" or any other category.......can highlight ALL enterprises listed to blue by using ANY of the above procedures.

5) Use the "all" button in any other category in the entire program and it works perfectly. (at least the few I tried)

Hope this makes sense Kathy.....Thanks...I think faster than I type.
SubjectAuthorPosted

"All" button not working

dklausmeyerJanuary 13, 2016 02:05PM

Re: "All" button not working

KathyClineJanuary 13, 2016 04:29PM

Re: "All" button not working

dklausmeyerJanuary 13, 2016 05:08PM

Re: "All" button not working

KathyClineJanuary 13, 2016 07:31PM

Re: "All" button not working

dklausmeyerJanuary 13, 2016 08:46PM

Re: "All" button not working

KathyClineJanuary 14, 2016 08:57AM

Re: "All" button not working

Mitch KonenJanuary 14, 2016 11:58AM

Re: "All" button not working

dklausmeyerJanuary 14, 2016 09:47AM

Re: "All" button not working

KathyClineJanuary 14, 2016 01:43PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited