News Office Field Order Support Contact Us

Enterprise Statement and General Ledger Error

Search Discussion Boards
March 15, 2011 11:28AM
I've just now updated to v. 2011.06.481

Two things.

First:
When pulling up an Accrual Trial Balance I get an error that says:
General Ledger Error
Transaction does not balance
The program then proceeds to bring up the Trial Balance. I haven't run an Accrural report in quite some time so I don't know if this is new to the upgrade or existed in previous versions.

Second (and don't know if related to the above problem):
I market cotton through a Co-operative and receive 'progress' payments throughout the year. As I harvest the crop, I place it in off farm storage. The first payment I receive from the co-operative, I allocate to the specific fields and farms for the cotton I am receiving payments for. When I've been intially paid for all the cotton harvested, my harvested inventory will be 0. As subsequent 'progress' payments are received, I allocate the payment across all the fields for year and the farm in which the payment is received and cotton was farmed. There are generally 3 payments (per farm) made per year.

I think this is the first time I've run an enterprise statement since the introduction of the marketing gain. It would appear that the Enterprise Statement is no longer picking up the additional payments.

I hope I've explained myself sufficiently....

James
SubjectAuthorPosted

Enterprise Statement and General Ledger Error

James LMarch 15, 2011 11:28AM

Re: Enterprise Statement and General Ledger Error

khigerdMarch 15, 2011 07:55PM

Re: Enterprise Statement and General Ledger Error

khigerdMarch 16, 2011 09:24AM

Re: Enterprise Statement and General Ledger Error

Jim LieuallenMarch 15, 2011 07:16PM

Re: Enterprise Statement and General Ledger Error

KathyClineMarch 15, 2011 12:11PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited