News Office Field Order Support Contact Us

Re: allocating problem

Search Discussion Boards
June 25, 2010 06:06PM
Kathy,

Neither Job Display or Crop Ent. May are the issues, I appologize for my explaination, I'll explain my issue with an example.

For this example, the date is 1/1/2010 and I'm going to allocate overhead to field #1 that has two crop enterprises on it. One is 75 acres of soybeans and the other is 70 acres of corn. With the overhead icon in the Working Group box, I click on Apply to Fields. Now I'm at the Apply Working Group box where I select any field I want. In this example I'm looking for field #1 and the Sort by Crop box is unchecked. I check the box next to field #1, click on Record Completed Job and the Farming box now appears, but instead of showing both enterprises, the 75 acres of soybeans and 70 acres of corn enterprises, only the 75 acres of soybeans is available. Where is the 70 acres of corn?

I cancel out and go back to re-apply my overhead, this time in the Working Group box, I check the Sort by Crop box. I can select either the 2010 Soybeans or 2010 Corn. If I select soybeans, my 75 acres of soybeans is displayed to allocate overhead to. If I select corn, my 70 acres of corn is displayed and I'm able to allocate overhead to it.

The only way to allocate overhead (or any job for that matter) to the 70 acres of corn is to select the Sort by Crop box. Not all enterprises for a field will be displayed if the Sort by Crop box is uncheck and they should be displayed, at least I would assume that they would.

I hope that this clarifies your understanding, please let me know if not.
Thanks,
Pat
SubjectAuthorPosted

allocating problem

pdfreeseJune 19, 2010 05:32PM

Re: allocating problem

KathyClineJune 21, 2010 10:01AM

Re: allocating problem

pdfreeseJune 25, 2010 06:06PM

Re: allocating problem

Scott NusbaumJune 29, 2010 12:18PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited