September 07, 2017 12:36PM
Yes you should update to a newer version. When going to the Help Menu and select Check for updates, there will be a newer version 2017.05.00.36. Please install this version.

Thanks,

Kathy Cline,
Trimble Ag Software Support
For fast replies email: TABS_Support@trimble.com
SubjectAuthorPosted

project crashes

KAfarmsSeptember 06, 2017 09:12PM

Re: project crashes

Kathy ClineSeptember 07, 2017 12:36PM



Sorry, only registered users may post in this forum.

Click here to login