News Office Field Order Support Contact Us

Re: Track3D layers cluttering up Farm Works

Search Discussion Boards
March 17, 2016 02:35PM
Dusty -

I suspect the checkbox for "Read Track 3D Files" is marked on the options tab of the Connected Farm Login screen within the desktop software.

Remove that check box and this should prevent the Track 3D Files from coming in. See attached graphic.

I hope this helps.

Jeff Geiger
Farm Works Software

www.farmworks.com
jeff@farmworks.com
Attachments:
open | download - connect farm login options.JPG (40.9 KB)
SubjectAuthorPosted

Track3D layers cluttering up Farm Works

Dusty EddyMarch 16, 2016 04:20PM

Re: Track3D layers cluttering up Farm Works Attachments

Jeff GeigerMarch 17, 2016 02:35PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited