News Office Field Order Support Contact Us

Rainwave maps not loading

Search Discussion Boards
February 09, 2016 05:54PM
Issues with Rainwave in CF Dashboard accounts.

Last week at the Ag Shows I noticed that Rainwave was having issues loading the map, once I clicked on Rainwave for a field the "loading" message just kept on blinking forever. If I shutdown and re-opened the browser (Chrome) it might work for the first field but then it would do that again . I am still having the same issues today. Is there a fix for the flashing loading issue?



I am trying to make a poster sized Rainwave Map in Farm Works for an entire farm for Sept. 25, 2014 to July 1, 2015 (2015 crop season) to have on display at a USDA Field Day next week. I am having problems getting the rainwave maps for each field to appear in his dashboard so I can download them and bring them into Farm Works.

It would sure be nice to be able to get a "Farm Wide" maps of Rainwave data without all the extra effort it takes to download into Farm Works and mess around with all the legend and colors to get them to look the same.

If I bring them into Farm Works as a "background" and then copy and paste them into a new point layer for the entire farm I loose the attributes and just get gray dots or Farm Works spins for awhile and crashes.

If I read the the data in as a "job" using Read Job Data/Generic Shape file, Farm Works won't let me merge all the rainwave data jobs into one layer, but I can copy and paste the data from each field as a job into a blank farm wide point layer.

Is there an easier way to do this?

Dusty Eddy
Professional Services Manager
ATI Solutions LLC
The Dalles, OR
deddy@atisolutionsllc.com
SubjectAuthorPosted

Rainwave maps not loading

Dusty EddyFebruary 09, 2016 05:54PM

Re: Rainwave maps not loading

Deb HurrawFebruary 15, 2016 11:46AM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited