May 03, 2015 11:14AM
Hi, I updated from older version (2011) to 2015 for a trial period. I put in my user credentials in the connectedfarm settings and activated the checkbox for Office Sync. After logging in, the message "your options has been updated" apperars. The checkbox for sync is not active after that. Subscription for office sync is active.



Edited 2 time(s). Last edit at 05/03/2015 11:17AM by motters.
SubjectAuthorPosted

Connected Farm Office Sync option in FW Mapping

mottersMay 03, 2015 11:14AM

Re: Connected Farm Office Sync option in FW Mapping

KathyClineMay 04, 2015 07:54AM

Re: Connected Farm Office Sync option in FW Mapping

mottersMay 06, 2015 03:50AM



Sorry, only registered users may post in this forum.

Click here to login