News Office Field Order Support Contact Us

Error Connecting With Android App

Search Discussion Boards
December 30, 2012 03:10PM
I set up my account on ConnectedFarm and downloaded the ConnectedFarm app from Google Play to both my Nexus 7 tablet, and my Droid RAZR MAXX Android smart phone.

My Nexus 7 seems to work fine, but my Droid RAZR MAXX smart phone is not successfully uploading.

When I have data to upload, and hit send, I get a screen that says "Your data will be linked to your account on www.connectedfarm.com". Then there is a text field that contains my account e-mail address. Below this is a button that says "resend". When I hit this, there is a popup that says "check your inbox for more details".

I check my email, and there is an e-mail that asks me to register my device by clicking on a link that says "Retrieve Your Data". When I do so, I get the following message: "Device Assciation failed" [sic].

I have tried uninstalling/reinstalling the app, etc, but nothing works. If I recall, the first time I tried to do this procedure, something locked up or otherwise failed after clicking the "retrieve your data" link, which makes me wonder if some data somewhere (my phone or at Trimble) is corrupt, and is now preventing me from connecting.

Any idea why this is happening and how to fix it? Like I said, it is working fine on my Nexus 7 tablet.

Thanks,

Judd

My phone is running Android 4.0.4.
SubjectAuthorPosted

Error Connecting With Android App

jspittlerDecember 30, 2012 03:10PM

Re: Error Connecting With Android App

Scott NusbaumDecember 30, 2012 04:47PM

Re: Error Connecting With Android App

jspittlerJanuary 02, 2013 11:33PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited