News Office Field Order Support Contact Us

December 26, 2009 02:31PM
When I enter animals thru Funds to Stock I am seeing the same number of animals in an Unassigned (group or location?) as I am for the actual group and location. I am looking at the Inventory ck screen.

Case1: I bought 2 steers thru Funds, set up 2009 feeder beef group. Linked to Stock, and placed in location (Roy's yard).
Inventory screen shows the 2 beefs in Location: Roy's yard, Group: 2009 feeder beef
Now in Inventory ck screen it says I have:
Location Only: Roy's yard - 4
Location and Group: Roys' yard - 4
2009 beef -2
Unassigned -2

Case2: I bought 3 feeder pigs thru Funds, set up 2009 4H pigs group. Linked to Stock, and did not locate these animals.
Inventory screen shows the 3 little pigs in Location: Unassigned, Group: 2009 4H pigs.
Inventory ck screen shows:
Location Only: Unassigned - 3
Location and Group: Unassigned - 3
2009 4H pigs - 3

Evidently I did something wrong with the beef and was wondering how to correct it.
Was wondering how to make the transfer from Unassigned to correct location for the pigs so I don't have that same problem.

v2010.3

Thanks for all the help,
Mitch
SubjectAuthorPosted

Unassigned

Mitch KonenDecember 26, 2009 02:31PM

Re: Unassigned

KathyClineDecember 28, 2009 02:56PM

Re: Unassigned

Mitch KonenDecember 28, 2009 04:49PM

Re: Unassigned

Mitch KonenDecember 28, 2009 06:27PM

Re: Unassigned

KathyClineDecember 28, 2009 06:20PM

Re: Unassigned

Mitch KonenDecember 29, 2009 02:18AM

Re: Unassigned

KathyClineDecember 29, 2009 10:05AM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited