News Office Field Order Support Contact Us

Re: Inventory wrong

Search Discussion Boards
December 02, 2009 07:12PM
Kathy:

Thank you for your reply and help.

After much trial and error, I have figured out the problem and it is in the software. You probably have fixed this in later versions. The problem is that whenever someone transfers (in the inventory tab) an animal to either a different group or a different location without doing BOTH, the location seems to get lost and is placed in an unassigned or "unknown" location.

Solution: Simply add both the Location and Group during a transfer not just one.


Kathy: As much as I have tried I still cannot figure ut why the "Inventory by Location" is not working. I may need to reinstall the software to get it to work or figure out the DBL file that is associated with it and replace it. Either way, I have to go through loops.

I would like to say this about the software. I have been using it for about 4-5 years. It has help me tremendously
to maintain a track on so many animals and if I had it to buy again, I would.


Gary







Hope this helps someone. Took a while to figure it out.

Gary



Edited 1 time(s). Last edit at 12/02/2009 07:23PM by Gary Gibson.
SubjectAuthorPosted

Inventory wrong

Gary GibsonNovember 27, 2009 01:32AM

Re: Inventory wrong

KathyClineDecember 02, 2009 04:52PM

Re: Inventory wrong

Gary GibsonDecember 02, 2009 07:12PM

Re: Inventory wrong

Gary GibsonDecember 02, 2009 02:07AM

Re: Inventory wrong

Scott NusbaumNovember 27, 2009 07:37PM

Re: Inventory wrong

Mitch KonenNovember 27, 2009 12:30PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited