October 09, 2017 06:30PM
It seems to be random. I found out that if I click on Save and Close after each edit, it seems to save , but doesn't always refresh the legend on both products unless I click edit again and them Save and Close a second time. I have been forced to do this to get any work done, but it is very time consuming and a real pain.

This is happeniing on both my computers running TAS. Both are running Windows 10 and the latest version of TAS.

I am having zero problems with SMS Advanced edits and have had to transfer customers data from TAS to SMS in some instances just to get done.

If I just click on OK or Save after entering properties for a product in a polygon, it usually does not refresh the screen to reflect the changes. Sometimes if I edit the properties of one product and then a second product and then Save and Close the legend doesn't reflect the edits to the second product, even though when I click Edit again the edits are really there in the legend to be edited and they changes show up when I Click Save and Close a second time.

I am in the middle of seeding season here, so I don't have the time to spend figuring this out right now. It would be good if you could view my screen while I am experiencing this, so you can see that I am not making this up.

Do you know if there is a "temp file" or someplace that the edits are saved temporarily while in the edit mode, so that if I cancel or just close the edits aren't saved until I click Save and Close? It seems like it is not consistently remembering the edits made.

Dusty Eddy
Professional Services Manager
ATI Solutions LLC
The Dalles, OR
deddy@atisolutionsllc.com
SubjectAuthorPosted

VRA Prescription edits not being saved.

Dusty EddySeptember 16, 2016 01:53PM

Re: VRA Prescription edits not being saved.

Dusty EddyOctober 06, 2017 11:38AM

Re: VRA Prescription edits not being saved.

KathyClineOctober 09, 2017 04:45PM

Re: VRA Prescription edits not being saved.

Dusty EddyOctober 09, 2017 06:30PM

Re: VRA Prescription edits not being saved.

Dusty EddyJune 20, 2017 12:32PM

Re: VRA Prescription edits not being saved.

Deb HurrawSeptember 19, 2016 09:42AM

Re: VRA Prescription edits not being saved.

Dusty EddySeptember 19, 2016 09:45AM

Re: VRA Prescription edits not being saved.

Dusty EddySeptember 20, 2016 07:37PM

Re: VRA Prescription edits not being saved.

LHironsSeptember 23, 2016 12:43PM

Re: VRA Prescription edits not being saved.

Dusty EddySeptember 30, 2016 12:24PM

Re: VRA Prescription edits not being saved.

LHironsOctober 03, 2016 04:09PM

Re: VRA Prescription edits not being saved.

Dusty EddyOctober 05, 2016 02:15PM

Re: VRA Prescription edits not being saved.

Dusty EddyOctober 07, 2016 06:22PM

Re: VRA Prescription edits not being saved.

Dusty EddyJune 20, 2017 12:34PM

Re: VRA Prescription edits not being saved.

KathyClineJune 21, 2017 01:02PM

Re: VRA Prescription edits not being saved.

Dusty EddyAugust 24, 2017 07:26PM

Re: VRA Prescription edits not being saved.

KathyClineAugust 30, 2017 08:11AM

Re: VRA Prescription edits not being saved.

Dusty EddyAugust 30, 2017 10:55AM



Sorry, only registered users may post in this forum.

Click here to login