News Office Field Order Support Contact Us

February 23, 2014 11:25AM
I think I may have solved the issue. Went to location sensors in the control panel and the ublox 6 sensor was enabled. I disabled that one and enabled the ublox 7 receiver. Mobile is now getting a signal again, but in Mobile under gps settings under the comm tab I had to uncheck "use internal gps" and then select comm port 13. If "use internal gps" was checked it would lock it into comm port 10 and not get gps signal. Does this all sound to be set up correctly? What should all the settings for baud rate and everything be for the 1-2m gps? I also see an output tab under gps settings and nothing is selected under there. Is that correct?
SubjectAuthorPosted

yuma2 gps

OrlowFebruary 23, 2014 11:08AM

Re: yuma2 gps

OrlowFebruary 23, 2014 11:25AM

Re: yuma2 gps

KathyClineFebruary 24, 2014 08:04AM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited