News Office Field Order Support Contact Us

Unable to Open Comm for VRA

Search Discussion Boards
April 25, 2013 06:50PM
I am using Mobil ver. 2112.03. I have set up a VRA Job using RTS On/Off. What I want to do is do a simultion on/off so I do not have to take the tractor 10 miles down the road to the actual fields or set up a "fake field" at the the growers shop. I am 60 miles from the grower and I would like to have everything working when I install it.
The steps that I am following are as follows. Under Config and Settings I select,"Manual Location Entry" I then open the "VRA job". When I click on "GO" I get the message "Unable to Open Comm for VRA". I then tried plugging the GPS antenna into the USB port. I then checked that I had GPS. Since I was indoors all I had was "Time" and other numbers that let me know that I was in right port. I then re selected "Manual location entry" but I got the same Unable to Open message. What am I doing wrong?
SubjectAuthorPosted

Unable to Open Comm for VRA

HowardHartApril 25, 2013 06:50PM

Re: Unable to Open Comm for VRA

HowardHartApril 30, 2013 06:02AM

Re: Unable to Open Comm for VRA

KathyClineApril 30, 2013 12:38PM

Re: Unable to Open Comm for VRA

HowardHartMay 01, 2013 05:12AM

Re: Unable to Open Comm for VRA

KathyClineMay 01, 2013 11:50AM

Re: Unable to Open Comm for VRA

KathyClineApril 29, 2013 06:25AM

Re: Unable to Open Comm for VRA

builtbybbApril 29, 2013 12:30AM

Re: Unable to Open Comm for VRA

KathyClineApril 30, 2013 01:50PM

Re: Unable to Open Comm for VRA

builtbybbOctober 30, 2013 07:09PM

Re: Unable to Open Comm for VRA

Scott NusbaumOctober 31, 2013 04:50PM

Re: Unable to Open Comm for VRA

Scott NusbaumNovember 04, 2013 05:14PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited