February 14, 2018 05:38PM
I have 2017 Crop Trimble yield data that I cannot get read into TAS.

I have tried multiple times using the Read Job Data- Trimble FMX option and selecting the Task Data folder. The software appears to be importing yield data, the linker screen opens and I link the data then after a long, long, long time, the window closes but no 2017 yield data appears to have been read in. It will read in the 2014, 2015 and 2016 yield data that was in the folder, but I already have that data imported.

I tried this several times and also tried reading into a blank project. No luck.

I tried several times using the Read Job Data- Generic Import - ISO Task Controller option and selected only certain files. Once I select them and click OK, the window closes with nothing imported. I have tried the FODMXML option, and the ISO
Task Controller Legacy option, which populates the window with 2016, 2015 and 2014 yield data files, which read in just fine one at a time or multiple files at a time.

The drive has the following folders on it: AgGPS, Firmware, System Volume Information and TaskData.
The AgGPS folder has a Data folder with Farm and Field and 2017 harvest folders with coverage, Track3D, Yield monitor.xml files in it. There are also files for years 2014-2016.

The Task Data folder has oneTaskData.xml file dated 8/9/2017 and 238 TLG000*.bin and TLG000*.xml files dated 2014 to 2016.
I tried deleting all the files in the TaskData folder except the one dated 2017 and nothing imports.

The thumb drive says it has 510 MB on it.
Is it possible that the memory on the FMX was full and did not map the 2017 yield data?

Dusty Eddy
Professional Services Manager
ATI Solutions LLC
The Dalles, OR

FMX Yield data import problems

Dusty EddyFebruary 14, 2018 05:38PM

Re: FMX Yield data import problems

Kathy ClineFebruary 15, 2018 07:35AM

Re: FMX Yield data import problems

Dusty EddyMarch 05, 2018 01:53PM

Sorry, you do not have permission to post/reply in this forum.