News Office Field Order Support Contact Us

Re: Enterprise Statement-Crops with Accounting enabled

Search Discussion Boards
June 21, 2017 12:57PM
Now that the Accounting has been turned back off, make sure the supplies have the correct unit cost showing in the Supply Properties. Click OK. Then go back to the Jobs Tab. Right click on one of these jobs that was recorded during the Accounting active and select Properties. If the supply is not showing the box for the unit cost, try clicking the delete button for just the supply missing costs (after jotting down the total supply qty amount). Then click the Add Menu and select Input. Open Supplies and correct heading/s. Highlight/check the same supply name that was used before and click OK. Now the unit cost box should display. Enter the matching total qty amount for the supply and click OK. You should not have to delete the entire job and re-enter.

Thanks,

Kathy Cline,
Farm Works Software
SubjectAuthorPosted

Enterprise Statement-Crops with Accounting enabled

Phil BallouJune 11, 2017 07:02PM

Re: Enterprise Statement-Crops with Accounting enabled

KathyClineJune 21, 2017 12:57PM

Re: Enterprise Statement-Crops with Accounting enabled

Mitch KonenJune 13, 2017 04:37PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited