June 07, 2017 05:53PM
The ghost field went away but:

The first batch of tank mix reports showed just the word "water" underneath the individual ingredients in the report , which was OK. Now I get " 0.0 gal/ac of water" showing up under each ingredient (including water) in the most recent batch of tank mix reports. I sent an email with an attached screen shot. I can just ignore this, but I would think Trimble could make this right.

Dusty Eddy
Professional Services Manager
ATI Solutions LLC
The Dalles, OR
deddy@atisolutionsllc.com
SubjectAuthorPosted

Tank mixes and Version 2017.03.00.46

Dusty EddyApril 18, 2017 06:24PM

Re: Tank mixes and Version 2017.03.00.46

KathyClineApril 19, 2017 03:47PM

Re: Tank mixes and Version 2017.03.00.46

Dusty EddyApril 19, 2017 05:08PM

Re: Tank mixes and Version 2017.03.00.46

Dusty EddyMay 03, 2017 01:58PM

Re: Tank mixes and Version 2017.03.00.46

KathyClineMay 08, 2017 12:22PM

Re: Tank mixes and Version 2017.03.00.46

Dusty EddyMay 10, 2017 06:50PM

Re: Tank mixes and Version 2017.03.00.46

Dusty EddyMay 16, 2017 05:30PM

Re: Tank mixes and Version 2017.03.00.46

KathyClineMay 17, 2017 07:45AM

Re: Tank mixes and Version 2017.03.00.46

Dusty EddyMay 24, 2017 11:48AM

Re: Tank mixes and Version 2017.03.00.46

KathyClineMay 24, 2017 06:55PM

Re: Tank mixes and Version 2017.03.00.46

Dusty EddyMay 24, 2017 07:03PM

Re: Tank mixes and Version 2017.03.00.46

Dusty EddyJune 07, 2017 05:53PM

Re: Tank mixes and Version 2017.03.00.46

Dusty EddyJune 09, 2017 04:16PM

Re: Tank mixes and Version 2017.03.00.46

KathyClineJune 21, 2017 12:59PM

Re: Tank mixes and Version 2017.03.00.46

Dusty EddyJune 21, 2017 02:24PM



Sorry, only registered users may post in this forum.

Click here to login