News Office Field Order Support Contact Us

Planter rates way off

Search Discussion Boards
March 23, 2017 05:13PM
Have a JD Planter, with a Greenstar 3 monitor, and a Kinze Planter, with an AgLeader monitor. I am having the same issue with both after reading in planting data. The data comes in okay, but the actual rates and qty used are way off from what they used to do in previous years, from the Ag Leader monitor.

The planned rate, gives me the right number, lets say 28,437(pop/ac). But the actual rate reads 2,275,000,000(pop/ac). Making my qty used 2,676,916 units.

My corn seed hasn't changed. I buy 1 unit and it is equal to 80,000 pop.


I might vagually remember some kind of question when I upgraded to the new version 2017.03.0042 maybe asked me for some kind of unit conversion? Can't remember now.

Would that have anything to do with this?

Have never had a problem like this in the 10 years I have been reading in planter data.

Thanks for any help you could send my way.
Becky
SubjectAuthorPosted

Planter rates way off

Becky NewellMarch 23, 2017 05:13PM

Re: Planter rates way off

kcsmomApril 15, 2017 03:37PM

Re: Planter rates way off

KathyClineApril 17, 2017 12:27PM

Re: Planter rates way off

kcsmomApril 27, 2017 10:04PM

Re: Planter rates way off

KathyClineApril 28, 2017 08:18AM

Re: Planter rates way off

kcsmomMay 08, 2017 11:27AM

Re: Planter rates way off

KathyClineMay 08, 2017 12:19PM

Re: Planter rates way off

KathyClineMarch 24, 2017 01:26PM

Re: Planter rates way off

Becky NewellMarch 27, 2017 04:58PM

Re: Planter rates way off

kennahuttoMarch 28, 2017 04:41PM

Re: Planter rates way off

KathyClineMarch 30, 2017 03:03PM

Re: Planter rates way off

KathyClineMarch 27, 2017 06:15PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited