News Office Field Order Support Contact Us

Machine Properties Operation Costing Unit not updating

Search Discussion Boards
August 18, 2015 07:28PM
I created a bunch of Planned Application Jobs using a tractor with out dated costing rates.

I have updated the Costing Unit on the tractor that was used in that bunch of planned application jobs. When viewing the Planned Job Properties the old unit cost is still there. I have deleted the tractor from the job properties and then added it back in but the old cost still shows up.

I have updated the cost on a different tractor (just for kicks) and added it to the job and it shows up in the job properties with the updated costing rate just fine.

I have backed up the project and then restored it and opened it fresh. The properties of the tractor show the updated costing rate but the old rate still shows up in the Planned Job Properties.

I have removed the tractor from the working group and then added it back in to no avail.

I have created a new Planned Application Job and the costing rate now shows the updated rate in the new Planned Job Properties

Why won't the Costing Rate in the Planned Job Properties reflect the updated information for the bunch of Jobs I had already created before updating the rate?

Dusty Eddy
Professional Services Manager
ATI Solutions LLC
The Dalles, OR
deddy@atisolutionsllc.com
SubjectAuthorPosted

Machine Properties Operation Costing Unit not updating

Dusty EddyAugust 18, 2015 07:28PM

Re: Machine Properties Operation Costing Unit not updating

KathyClineAugust 19, 2015 07:56AM

Re: Machine Properties Operation Costing Unit not updating

Dusty EddyAugust 19, 2015 12:01PM



Sorry, only registered users may post in this forum.

Click here to login

Privacy Statement | Terms of Use | Copyright 2009, Trimble Navigation Limited